Download merlin

merlin is available for download in a single multi-platform version

Requirements

Processor:

Reasonably powerful x64 hardware. Any recent Intel or AMD processor should do.

Memory:

1GB memory (most operations use less than 1GB, however the local alignments may take up to 3GB)

Java:

JDK 11.

Disclaimer:

Please note that merlin is no longer compliant with Java 1.8!

If you have any intentions of creating local MySQL databases, merlin will only operate over MySQL Server 5.6

OS:

Windows (XP or later), Unix (Ubuntu or macOS).

Application icons: https://www.flaticon.com